Results for query "sudo apt update always giving Clearsigned "

MP4Client not working

I just installed GPAC using the following commands:

sudo apt-get update
sudo apt-get install gpac


When I try to use MP4Client:

MP4Client video.mp4


I get:

Using config file in /home/user/.

does anyone knows how to install mysql on ubuntu ec2 instance [closed]

i tried it several times but there are always an error can anyone give me the codes which I can run and try based on apt-get tool

Install MySQL

sudo apt-get update
sudo apt-get install mysql-server


During the installation you will be prompt for a root password.Configure MySQL

sudo mysql_secure_installation


Test your MySQL installation

mysqladmin -p -u root version


Or you can use an image that has MySQL pre installed and configured for you.

Can't install php5.6

This is how I removed it:

sudo apt-get purge php.This is how I try to do it:

sudo add-apt-repository ppa:ondrej/php
sudo apt-get update
sudo apt-get install php5.

Installing OpenCV in Tinker Board

Wait a couple of minutes for the tinker board to adjust the board time from the network.The following were the steps:

sudo apt-get -y update
sudo apt-get -y upgrade
sudo apt-get -y dist-upgrade
sudo apt-get -y autoremove


You may face the following warning messages during installation of perl applications:

perl: warning: Setting locale failed.

I’ve installed MapServer but can’t see the layers on the ‘demo’

I followed the instructions on the MapServer website, to install MapServer on Ubuntu LTS 16.3 Server:

sudo apt-get update
sudo apt-get install apache2
sudo apt-get install libpng-dev
sudo apt-get install libjpeg-dev
sudo apt-get install curl
sudo apt-get install libpcre3-dev
sudo apt-get install libpixman-1-dev
sudo apt-get install libgdal1-dev
sudo apt-get install libgeos-dev
sudo apt-get install libsqlite3-dev
sudo apt-get install libtiff5-dev
sudo apt-get install software-properties-common python-software-properties
sudo apt-add-repository ppa:ubuntugis/ubuntugis-unstable
sudo apt-get install cgi-mapserver
sudo apt-get install mapcache-cgi
sudo apt-get install libapache2-mod-mapcache
sudo apt-get install mapserver-bin
sudo apt-get install libapache2-mod-fastcgi
sudo service apache2 restart
sudo ldconfig


Created the following apache configuration to the file in /etc/apache2/sites-available/001-mapserver.

python3.6-venv hijacks pip. what is a way to prevent this?

Here is the first part of what I've run:

$ sudo apt-get update
$ sudo apt-get -yq upgrade
$ sudo apt-get -yq install python-pip
$ sudo pip install --upgrade pip
$ sudo apt-get install -yq python3-pip
$ sudo pip3 install --upgrade pip
$ sudo apt-get update
$ sudo apt-get -yq upgrade
$ sudo apt-get -yq install python-dev python3-dev
$ sudo apt-get install --fix-missing python-apt
$ sudo pip install numpy scipy matplotlib pybombs virtualenv
$ sudo apt-get -yq install build-essential libffi-dev libssl-dev python3-setuptools
$ sudo pip3 install --upgrade setuptools wheel
$ sudo pip3 install numpy scipy matplotlib virtualenv
$ sudo add-apt-repository ppa:deadsnakes/ppa
$ sudo apt-get install python3.6-dev
$ sudo apt-get update
$ sudo apt-get upgrade


No complaints so far, when I check pip and pip3, they point where I want them to point:

$ pip -V
pip 9.